How To Update Cydia Installer 1.1.8 (Packaging) On A4 & A5 Devices

r00t October 31, 2012

With the release the jailbreak tethered for devices running on iOS 6.0, silently came a new update to Cydia that comes to version 1.1.8

Requirements:

  • iFile installed on your device.
  • Jailbrake iPhone, iPod touch or iPad on iOS 6.x.
  • Established Cydia up and running.

How To Update Cydia Installer 1.1.8 (Packaging) On iOS 6.x

Step 1. All we have to do is open Safari from this link

Step 2. We will continue to see this screen and all we have to do is click on “Open in iFile“.

Step 3. Otherwise we will be automatically redirected to iFile, now press “Install” and we are waiting for installation.

Step 4. After Installing We do a “respring” and we’re done, we now have Cydia to version 1.1.8

Violllaaaa…..You running now with Cydia 1.1.8

Share on TumblrShare on StumbleUpon0Tweet about this on Twitter0Share on Reddit0Share on Facebook0